Drupal LDAP Integration Cross Site Scripting and Authentication Bypass Vulnerabilities

Bugtraq ID: 36860
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 28 2009 12:00AM
Updated: Oct 28 2009 10:27PM
Credit: Jakub Suchy, Christian A. Reiter, Matt Vance and Kevin Murphy
Vulnerable: Drupal LDAP Integration 6.x-1.0-beta1
Drupal LDAP Integration 5.x-1.4
Not Vulnerable: Drupal LDAP Integration 6.x-1.0-beta2
Drupal LDAP Integration 5.x-1.5


 

Privacy Statement
Copyright 2010, SecurityFocus