Mozilla Firefox CVE-2009-3382 Remote Memory Corruption Vulnerability

Solution:
Updates are available. Please see the references for more information.


Debian Linux 5.0 ia-64

Slackware Linux 12.2

Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0 x86_64

Mandriva Linux Mandrake 2008.0

Debian Linux 5.0 mipsel

Debian Linux 5.0 armel

Debian Linux 5.0

S.u.S.E. openSUSE 11.0

Debian Linux 5.0 mips

Mandriva Linux Mandrake 2009.1

Debian Linux 5.0 sparc

Mandriva Linux Mandrake 2009.1 x86_64

MandrakeSoft Enterprise Server 5 x86_64

S.u.S.E. openSUSE 11.1

Debian Linux 5.0 ia-32

MandrakeSoft Enterprise Server 5

Debian Linux 5.0 s/390


 

Privacy Statement
Copyright 2010, SecurityFocus