CubeCart 'admin.php' Authentication Bypass Vulnerability

Bugtraq ID: 36882
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 30 2009 12:00AM
Updated: Nov 02 2009 08:37PM
Credit: Bogdan Calin
Vulnerable: CubeCart CubeCart 4.3.4
CubeCart CubeCart 4.2.1
CubeCart CubeCart 3.0.17
CubeCart CubeCart 3.0.16
CubeCart CubeCart 3.0.15
CubeCart CubeCart 3.0.14
CubeCart CubeCart 3.0.12
CubeCart CubeCart 3.0.11
CubeCart CubeCart 3.0.8
CubeCart CubeCart 3.0.7 -pl1
CubeCart CubeCart 3.0.7
CubeCart CubeCart 3.0.6
CubeCart CubeCart 3.0.4
CubeCart CubeCart 3.0.3
CubeCart CubeCart 2.0.7
CubeCart CubeCart 2.0.6
CubeCart CubeCart 2.0.1
CubeCart CubeCart 2.0
CubeCart CubeCart 4
Not Vulnerable: CubeCart CubeCart 4.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus