Drupal User Protect Cross Site Request Forgery Vulnerability

Bugtraq ID: 36922
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Nov 04 2009 12:00AM
Updated: Nov 04 2009 08:07PM
Credit: Chad Phillips
Vulnerable: Drupal User Protect 6.x-1.2
Drupal User Protect 5.x-1.3
Not Vulnerable: Drupal User Protect 6.x-1.3
Drupal User Protect 5.x-1.4


 

Privacy Statement
Copyright 2010, SecurityFocus