Drupal S5 Presentation Player Module HTML Injection Vulnerability

Bugtraq ID: 36923
Class: Input Validation Error
CVE: CVE-2009-3917
Remote: Yes
Local: No
Published: Nov 04 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: Gábor Hojtsy of the Drupal Security team
Vulnerable: Drupal S5 Presentation Player 6.x-1.0
Not Vulnerable: Drupal S5 Presentation Player 6.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus