Drupal Organic Groups Vocabulary Group Title HTML Injection Vulnerability

Bugtraq ID: 36929
Class: Input Validation Error
CVE: CVE-2009-3786
Remote: Yes
Local: No
Published: Nov 04 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: St├ęphane Corlosquet of the Drupal Security Team and Dylan Wilder-Tack
Vulnerable: Drupal Organic Groups Vocabulary 6.x-1.0
Not Vulnerable: Drupal Organic Groups Vocabulary 6.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus