Drupal Zoomify Module 'node title' HTML Injection Vulnerability

Bugtraq ID: 36930
Class: Input Validation Error
CVE: CVE-2009-3918
Remote: Yes
Local: No
Published: Nov 04 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: Dylan Wilder-Tack
Vulnerable: Drupal Zoomify 6.x-1.3
Drupal Zoomify 5.x-2.1
Not Vulnerable: Drupal Zoomify 6.x-1.4
Drupal Zoomify 5.x-2.2


 

Privacy Statement
Copyright 2010, SecurityFocus