CUPS 'kerberos' Parameter Cross Site Scripting Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 9.10 powerpc

Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 9.10 lpia

Ubuntu Ubuntu Linux 9.04 sparc

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 8.10 sparc

Debian Linux 5.0 armel

Ubuntu Ubuntu Linux 9.10 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2009.1 x86_64

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 m68k

MandrakeSoft Enterprise Server 5

Debian Linux 5.0 s/390

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Debian Linux 5.0 hppa

Debian Linux 4.0 sparc

Debian Linux 5.0 m68k

Mandriva Linux Mandrake 2009.0

Ubuntu Ubuntu Linux 8.04 LTS i386

Ubuntu Ubuntu Linux 9.10 sparc

Easy Software Products CUPS 1.3.10

Easy Software Products CUPS 1.3.2

Easy Software Products CUPS 1.3.3

Easy Software Products CUPS 1.3.6

Easy Software Products CUPS 1.3.7

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus