WordPress 'wp-admin/includes/file.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 37005
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 11 2009 12:00AM
Updated: Apr 13 2015 09:30PM
Credit: Dawid Golunski
Vulnerable: WordPress WordPress 2.8.5
WordPress WordPress 2.8.4
WordPress WordPress 2.8.3
WordPress WordPress 2.8.2
WordPress WordPress 2.8.1
WordPress WordPress 2.8
Not Vulnerable: WordPress WordPress 2.8.6


 

Privacy Statement
Copyright 2010, SecurityFocus