WordPress 'press-this.php' Cross Site Scripting Vulnerability

Bugtraq ID: 37014
Class: Input Validation Error
CVE: CVE-2009-3891
Remote: Yes
Local: No
Published: Nov 12 2009 12:00AM
Updated: Apr 16 2015 05:42PM
Credit: Benjamin Flesch
Vulnerable: WordPress WordPress 2.8.5
WordPress WordPress 2.8.4
WordPress WordPress 2.8.3
WordPress WordPress 2.8.2
WordPress WordPress 2.8.1
WordPress WordPress 2.8
Not Vulnerable: WordPress WordPress 2.8.6


 

Privacy Statement
Copyright 2010, SecurityFocus