phpMyFAQ Search Page Cross Site Scripting Vulnerability

Bugtraq ID: 37020
Class: Input Validation Error
CVE: CVE-2009-4040
Remote: Yes
Local: No
Published: Nov 13 2009 12:00AM
Updated: Jul 22 2010 10:06PM
Credit: Or Katz from Breach Security and Yair Lapin from the Hebrew University of Jerusalem
Vulnerable: phpMyFAQ phpMyFAQ 2.5.1
phpMyFAQ phpMyFAQ 2.5 -dev
phpMyFAQ phpMyFAQ 2.5
phpMyFAQ phpMyFAQ 2.0.16
phpMyFAQ phpMyFAQ 2.0.15
phpMyFAQ phpMyFAQ 2.0.14
phpMyFAQ phpMyFAQ 2.0.13
phpMyFAQ phpMyFAQ 2.0.12
phpMyFAQ phpMyFAQ 2.0.11
phpMyFAQ phpMyFAQ 2.0.10
phpMyFAQ phpMyFAQ 2.0.9
phpMyFAQ phpMyFAQ 2.0.8
phpMyFAQ phpMyFAQ 2.0.7
phpMyFAQ phpMyFAQ 2.0.6
phpMyFAQ phpMyFAQ 2.0.5
phpMyFAQ phpMyFAQ 2.0.4
phpMyFAQ phpMyFAQ 2.0.3
phpMyFAQ phpMyFAQ 2.0.2
phpMyFAQ phpMyFAQ 2.0.1
phpMyFAQ phpMyFAQ 2.0
Not Vulnerable: phpMyFAQ phpMyFAQ 2.5.2
phpMyFAQ phpMyFAQ 2.0.17


 

Privacy Statement
Copyright 2010, SecurityFocus