Sun VirtualBox Guest Additions Local Denial Of Service Vulnerability

Sun VirtualBox Guest Additions is prone to a local denial-of-service vulnerability.

Local attackers can exploit the issue to cause denial-of-service conditions in the guest operating system.

The issue affects the following:

Sun xVM VirtualBox Guest Additions 1.6 releases
Sun xVM VirtualBox Guest Additions 2.0.10 and priorversions
Sun xVM VirtualBox Guest Additions 2.1 releases
Sun xVM VirtualBox Guest Additions 2.2 releases
Sun VirtualBox Additions 3.0.8 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus