PHP 'symlink()' 'open_basedir' Restriction Bypass Vulnerability

Bugtraq ID: 37032
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Nov 13 2009 12:00AM
Updated: Mar 19 2015 08:39AM
Credit: Maksymilian Arciemowicz
Vulnerable: PHP PHP 5.3.9
PHP PHP 5.3.8
PHP PHP 5.3.7
PHP PHP 5.3.6
PHP PHP 5.3.5
PHP PHP 5.3.2
PHP PHP 5.3.1
PHP PHP 5.3
PHP PHP 5.2.12
PHP PHP 5.2.11
PHP PHP 5.3.5
PHP PHP 5.3.4 RC1
PHP PHP 5.3.4
PHP PHP 5.3.3
PHP PHP 5.3.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus