RhinoSoft Serv-U FTP Server TEA Decoder Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 37051
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 18 2009 12:00AM
Updated: Nov 18 2009 05:56PM
Credit: Secunia Research
Vulnerable: Rhino Software Serv-U 9.0 .5
Rhino Software Serv-U 9.0.0.1
Not Vulnerable: Rhino Software Serv-U 9.1.0.0


 

Privacy Statement
Copyright 2010, SecurityFocus