Drupal Node Hierarchy Module Node Title HTML Injection Vulnerability

Bugtraq ID: 37071
Class: Input Validation Error
CVE: CVE-2009-3916
Remote: Yes
Local: No
Published: Nov 04 2009 12:00AM
Updated: Nov 19 2009 08:26PM
Credit: mr.baileys
Vulnerable: Drupal Node Hierarchy 6.x-1.x
+ Drupal Drupal 6.2
+ Drupal Drupal 6.1
+ Drupal Drupal 6.0
+ Drupal Drupal 5.6
+ Drupal Drupal 5.5
+ Drupal Drupal 5.4
+ Drupal Drupal 5.3
+ Drupal Drupal 5.2
+ Drupal Drupal 5.1
+ Drupal Drupal 5.0
Drupal Node Hierarchy 6.x-1.2
Drupal Node Hierarchy 6.x-1.0
Drupal Node Hierarchy 5.x-1.x
+ Drupal Drupal 6.2
+ Drupal Drupal 6.1
+ Drupal Drupal 6.0
+ Drupal Drupal 5.6
+ Drupal Drupal 5.5
+ Drupal Drupal 5.4
+ Drupal Drupal 5.3
+ Drupal Drupal 5.2
+ Drupal Drupal 5.1
+ Drupal Drupal 5.0
Drupal Node Hierarchy 5.x-1.2
Drupal Node Hierarchy 5.x-1.1
Not Vulnerable: Drupal Node Hierarchy 6.x-1.3
Drupal Node Hierarchy 5.x-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus