DAZ Studio Scripting Support Remote Command Execution Vulnerability

Bugtraq ID: 37176
Class: Input Validation Error
CVE: CVE-2009-4148
Remote: Yes
Local: No
Published: Dec 03 2009 12:00AM
Updated: Dec 03 2009 11:15PM
Credit: Diego Juarez from Core Security Technologies
Vulnerable: DAZ Productions DAZ Studio 3.0.1 .135
DAZ Productions DAZ Studio 2.3.3 .163
DAZ Productions DAZ Studio 2.3.3 .161
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus