FreeBSD 'freebsd-update' Utility Insecure Directory Permissions Vulnerability

Bugtraq ID: 37190
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Dec 03 2009 12:00AM
Updated: Dec 03 2009 04:15PM
Credit: KAMADA Ken'ichi
Vulnerable: FreeBSD FreeBSD 8.0-STABLE
FreeBSD FreeBSD 7.2-STABLE
FreeBSD FreeBSD 7.1-STABLE
FreeBSD FreeBSD 6.4 -STABLE
FreeBSD FreeBSD 6.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus