RETIRED: Adobe Flash Player APSB09-19 Multiple Remote Vulnerabilities

Adobe Flash Player is prone to multiple remote code-execution vulnerabilities, multiple denial-of-service vulnerabilities, and an information-disclosure vulnerability.

Attackers can exploit these issues to obtain sensitive information, crash an affected application, and execute arbitrary code in the context of the application. Other attacks may also be possible.

The following products are affected:

Adobe Flash Player 10.0.32.18 and prior
Adobe AIR 1.5.2 and prior

This BID is being retired. The following individual records exist to better document these issues:

37275 Adobe Flash Player and AIR (CVE-2009-3798) Unspecified Memory Corruption Vulnerability
37273 Adobe Flash Player and AIR (CVE-2009-3797) Unspecified Memory Corruption Vulnerability
37272 Adobe Flash Player ActiveX Control Information Disclosure Vulnerability
37269 Adobe Flash Player and AIR Multiple Unspecified Remote Code Execution Vulnerabilities
37270 Adobe Flash Player and AIR Data Injection Remote Code Execution Vulnerability
37267 Adobe Flash Player and AIR 'exception_count' Integer Overflow Vulnerability
37266 Adobe Flash Player and AIR JPEG File Parsing Heap Buffer Overflow Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus