PhpShop Cross-Site Scripting and SQL Injection Vulnerabilities

Bugtraq ID: 37227
Class: Input Validation Error
CVE: CVE-2009-4570
Remote: Yes
Local: No
Published: Dec 07 2009 12:00AM
Updated: Apr 13 2015 09:05PM
Credit: Andrea Fabrizi
Vulnerable: phpShop phpShop 0.8.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus