Adobe Reader and Acrobat 'newplayer()' JavaScript Method Remote Code Execution Vulnerability

Adobe Reader and Acrobat are prone to a remote code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code. Failed exploit attempts will likely cause denial-of-service conditions.

This issue affects Reader and Acrobat 9.2 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus