ManageEngine Password Manager Pro Cross Site Scripting Vulnerability

Bugtraq ID: 37336
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 14 2009 12:00AM
Updated: Dec 17 2009 07:13PM
Credit: Stefan Friedli
Vulnerable: ManageEngine PasswordManager Pro 6.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus