ManageEngine Password Manager Pro Cross Site Scripting Vulnerability

Solution:
The vendor released Password Manager Pro build 6104 to address this issue. Please see the references for more information.



 

Privacy Statement
Copyright 2010, SecurityFocus