APC Network Management Card Cross Site Request Forgery and Cross Site Scripting Vulnerabilities

Bugtraq ID: 37338
Class: Input Validation Error
CVE: CVE-2009-1797
CVE-2009-1798
CVE-2009-4406
Remote: Yes
Local: No
Published: Dec 15 2009 12:00AM
Updated: Feb 25 2010 05:41PM
Credit: Jamal Pecou, Russ McRee
Vulnerable: APC Switched Rack PDU AP7932
APC Network Management Card 0
Not Vulnerable: APC Network Management Card 5.1.1
APC Network Management Card 3.7.2


 

Privacy Statement
Copyright 2010, SecurityFocus