Kaspersky Products 'Every One' Group Insecure Permissions Local Privilege Escalation Vulnerability

Bugtraq ID: 37354
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Dec 16 2009 12:00AM
Updated: Dec 16 2009 07:33PM
Credit: Maxim A. Kulakov
Vulnerable: Kaspersky Labs Anti-Virus for Windows Workstations 6.0.2.837
Kaspersky Internet Security 6.0
Kaspersky Internet Security 2010 9.0.0.463
Kaspersky Internet Security 2010 9.0.0.459
Kaspersky Internet Security 2010
Kaspersky Anti-Virus for Windows Workstation 6.0
Kaspersky Anti-Virus for Windows Server 6.0
Kaspersky Anti-Virus 2008 8.0.0.0
Kaspersky Anti-Virus 5.0.712
Kaspersky Anti-Virus 7.0.1.325
Kaspersky Anti-Virus 7.0
Kaspersky Anti-Virus 6.0.2.678
Kaspersky Anti-Virus 2010
Kaspersky Anti-Virus 2008
Not Vulnerable: Kaspersky Internet Security 2010 9.0.0.736
Kaspersky Internet Security 6.0.1.411
Kaspersky Anti-Virus Windows Workstations 6.0.4.1212
Kaspersky Anti-Virus Windows File Servers 6.0.4.1212
Kaspersky Anti-Virus 2010 9.0.0.736


 

Privacy Statement
Copyright 2010, SecurityFocus