Mozilla Firefox and SeaMonkey 'liboggplay' Media Library Remote Memory Corruption Vulnerabilities

Mozilla Firefox and SeaMonkey are prone to multiple remote memory-corruption vulnerabilities.

Successful exploits can allow an attacker to execute arbitrary code in the context of a user running an affected application. Failed exploit attempts will result in a denial-of-service condition.

NOTE: These issues were previously covered in BID 37349 (Mozilla Firefox and SeaMonkey MFSA 2009-65 through -71 Multiple Vulnerabilities), but have been assigned their own record to better document them.


 

Privacy Statement
Copyright 2010, SecurityFocus