HP OpenView Storage Data Protector Stack Buffer Overflow Vulnerability

Bugtraq ID: 37396
Class: Boundary Condition Error
CVE: CVE-2007-2280
Remote: Yes
Local: No
Published: Dec 17 2009 12:00AM
Updated: Jan 07 2010 05:52AM
Credit: Tenable Network Security and Aaron Portnoy of TippingPoint DVLabs
Vulnerable: HP OpenView Storage Data Protector 5.5
HP OpenView Storage Data Protector 6.0
HP OpenView Storage Data Protector 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus