Adobe Flash Media Server Resource Exhaustion Remote Denial of Service Vulnerability

Bugtraq ID: 37419
Class: Design Error
CVE: CVE-2009-3791
Remote: Yes
Local: No
Published: Dec 18 2009 12:00AM
Updated: Mar 24 2010 09:22PM
Credit: Dirk Neely of Stickam
Vulnerable: Adobe Flash Media Server 3.5.2
Adobe Flash Media Server 3.5.1
Adobe Flash Media Server 3.0.4
Adobe Flash Media Server 3.0.3
Adobe Flash Media Server 2.0.5
Adobe Flash Media Server 2.0.4
Adobe Flash Media Server 2.0.3
Adobe Flash Media Server 2.0.2
Adobe Flash Media Server 2.0.1
Adobe Flash Media Server 2.0
Adobe Flash Media Server 3.0
Not Vulnerable: Adobe Flash Media Server 3.5.3
Adobe Flash Media Server 3.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus