Polipo Multiple Remote Denial Of Service Vulnerabilities

Bugtraq ID: 37463
Class: Unknown
CVE: CVE-2009-3305
CVE-2009-4413
Remote: Yes
Local: No
Published: Dec 24 2009 12:00AM
Updated: Feb 19 2010 07:31PM
Credit: Raphael Geissert and Stefan Fritsch
Vulnerable: Polipo Polipo 1.0.4
Polipo Polipo 1.0.3
Polipo Polipo 0.9.9
Polipo Polipo 0.9.8
Polipo Polipo 0.9.8
Polipo Polipo 0.9.7
Polipo Polipo 0.9.6
Polipo Polipo 0.9.5
Polipo Polipo 0.9.4
Polipo Polipo 0.9.3
Polipo Polipo 0.9.2
Polipo Polipo 0.9.1
Polipo Polipo 0.9
Polipo Polipo 20080907
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus