OpenTTD Unspecified Remote Denial of Service Vulnerability

OpenTTD is prone to an unspecified remote denial-of-service vulnerability.

Successful exploits will cause the affected application to crash, denying service to legitimate users.

Versions prior to OpenTTD 0.7.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus