Linux e1000 Driver 'Jumbo Frame' Handling Remote Security Bypass Vulnerability

The Linux e1000 driver is prone to a security-bypass vulnerability.

An attacker can exploit this issue to cause network traffic to be misinterpreted, which may allow the attacker to bypass intended security restrictions or launch further attacks.

NOTE: A related vulnerability is documented as BID 35185 (Linux Kernel 'e1000/e1000_main.c' Remote Denial of Service Vulnerability), but that issue doesn't address all possible scenarios.


 

Privacy Statement
Copyright 2010, SecurityFocus