Squid Header-Only Packets Remote Denial of Service Vulnerability

Squid is prone to a remote denial-of-service vulnerability.

An attacker can exploit this to issue to crash the affected application, denying service to legitimate users.

The following are vulnerable:

Squid 2.x
Squid 3.0.x (prior to 3.0.STABLE22)
Squid 3.1.x (prior to 3.1.0.16)


 

Privacy Statement
Copyright 2010, SecurityFocus