Joomla! 'com_artistavenue' Component 'Itemid' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 37537
Class: Input Validation Error
CVE: CVE-2009-4579
Remote: Yes
Local: No
Published: Dec 30 2009 12:00AM
Updated: Apr 13 2015 08:02PM
Credit: Pyske
Vulnerable: Joomla com_artistavenue 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus