PDF-XChange Viewer Remote Code Execution Vulnerability

Bugtraq ID: 37582
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Jan 04 2010 12:00AM
Updated: Jan 04 2010 09:02PM
Credit: Carsten Eiram, Secunia Research.
Vulnerable: Tracker Software PDF-XChange Viewer 2.0.42 .9
Not Vulnerable: Tracker Software PDF-XChange Viewer 2.044


 

Privacy Statement
Copyright 2010, SecurityFocus