GNU Gzip Dynamic Huffman Decompression Remote Code Execution Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Debian Linux 5.0 ia-64

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Apple Mac OS X Server 10.6

Ubuntu Ubuntu Linux 9.10 powerpc

Ubuntu Ubuntu Linux 6.06 LTS sparc

Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0 x86_64

Ubuntu Ubuntu Linux 8.04 LTS amd64

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 9.10 lpia

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Mandriva Linux Mandrake 2010.0

Ubuntu Ubuntu Linux 9.04 powerpc

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Debian Linux 4.0 hppa

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.10 i386

Turbolinux Turbolinux Server 10.0.0 x64

Debian Linux 5.0 armel

Debian Linux 5.0

Ubuntu Ubuntu Linux 9.10 amd64

Apple Mac OS X 10.6

Debian Linux 4.0 mipsel

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Mandriva Linux Mandrake 2009.1

Ubuntu Ubuntu Linux 8.10 amd64

Debian Linux 4.0 ia-64

Debian Linux 5.0 sparc

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2009.1 x86_64

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

MandrakeSoft Enterprise Server 5 x86_64

Turbolinux Client 2008

Debian Linux 5.0 ia-32

Ubuntu Ubuntu Linux 6.06 LTS powerpc

Apple Mac OS X Server 10.6.1

Apple Mac OS X 10.6.1

Apple Mac OS X Server 10.6.2

Apple Mac OS X 10.6.3

Apple Mac OS X 10.6.4

Apple Mac OS X Server 10.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus