AFTPD Home Directory Change Core Dump Vulnerability

Bugtraq ID: 3806
Class: Input Validation Error
CVE: CVE-2002-0104
Remote: Yes
Local: No
Published: Jan 07 2002 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: This vulnerability was announced by Nu Omega Tau <nu_omega_tau@altavista.com> via Bugtraq on January 7, 2002.
Vulnerable: AFTPD AFTPD 5.4.4
- FreeBSD FreeBSD 4.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus