IBM WebSphere Application Server 'Requires SSL' Option Security Bypass Vulnerability

Bugtraq ID: 38122
Class: Design Error
CVE: CVE-2010-0563
Remote: Yes
Local: No
Published: Feb 05 2010 12:00AM
Updated: Apr 13 2015 09:02PM
Credit: IBM
Vulnerable: IBM Websphere Application Server 7.0 3
IBM Websphere Application Server 7.0 .8
IBM Websphere Application Server 7.0.0.7
IBM Websphere Application Server 7.0.0.5
IBM Websphere Application Server 7.0.0.1
IBM Websphere Application Server 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus