FoxMediaTools FoxPlayer '.m3u' File Buffer Overflow Vulnerability

Bugtraq ID: 38127
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 05 2010 12:00AM
Updated: Nov 29 2010 06:55PM
Credit: cr4wl3r
Vulnerable: FoxMediaTools FoxPlayer 2.4
FoxMediaTools FoxPlayer 2.3
FoxMediaTools FoxPlayer 1.7
FoxMediaTools FoxPlayer 1.1
FoxMediaTools FoxPlayer 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus