OCS Inventory NG Cross Site Scripting and SQL Injection Vulnerabilities

Bugtraq ID: 38131
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 26 2010 12:00AM
Updated: Feb 08 2010 05:01PM
Credit: Hernan Jais
Vulnerable: Red Hat Fedora 12
Red Hat Fedora 11
OCS Inventory Team OCS Inventory NG Server 1.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus