vBulletin Adsense Component 'viewpage.php' SQL Injection Vulnerability

Bugtraq ID: 38167
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 09 2010 12:00AM
Updated: Feb 10 2010 06:02PM
Credit: jiko
Vulnerable: VBulletin Adsense 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus