SAP J2EE Engine Core Unspecified Phishing Vulnerability

SAP J2EE Engine Core is prone to a vulnerability that can aid in phishing attacks.

Successful exploits may allow attackers to redirect victims to a malicious website, which may lead to other attacks.

Versions prior to the following are vulnerable:

J2EE Engine Core 6.40 SP26
J2EE Engine Core 7.00 SP22
J2EE Engine Core 7.01 SP07
J2EE Engine Core 7.02 SP03

Additional products that include the J2EE Engine Core may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus