Multiple Adobe Products Unspecified Cross Domain Scripting Vulnerability

Multiple Adobe product are prone to a cross-domain scripting vulnerability.

A remote attacker can exploit this vulnerability to bypass the same-origin policy and obtain potentially sensitive information or launch spoofing attacks against other sites. Other attacks are also possible.

Versions prior to the following are affected:

Flash Player 10.0.45.2
AIR 1.5.3.9130
Acrobat 9.3.1
Reader 9.3.1
Acrobat 8.2.1
Reader 8.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus