Forums! Insecure User Validation Message Posting Vulnerability

Bugtraq ID: 3827
Class: Access Validation Error
CVE: CVE-2002-0108
Remote: Yes
Local: No
Published: Jan 08 2002 12:00AM
Updated: Jul 11 2009 09:56AM
Credit: Posted to the BugTraq mailing list by John Cantu <Jeian@myrealbox.com> on January 8, 2002.
Vulnerable: Forums! Forums! 3.1
- Allaire ColdFusion Server 4.5.1 SP2
- Allaire ColdFusion Server 4.5.1 SP1
- Allaire ColdFusion Server 4.5.1
- Allaire ColdFusion Server 4.5
- Allaire ColdFusion Server 4.0.1
- Allaire ColdFusion Server 4.0
Forums! Forums! 3.0
- Allaire ColdFusion Server 4.5.1 SP2
- Allaire ColdFusion Server 4.5.1 SP1
- Allaire ColdFusion Server 4.5.1 SP1
- Allaire ColdFusion Server 4.5.1
- Allaire ColdFusion Server 4.5.1
- Allaire ColdFusion Server 4.5
- Allaire ColdFusion Server 4.5
- Allaire ColdFusion Server 4.0.1
- Allaire ColdFusion Server 4.0.1
- Allaire ColdFusion Server 4.0
- Allaire ColdFusion Server 4.0
Allaire Forums 2.0.5
Allaire Forums 2.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus