Easy FTP Server (AKA UplusFTP) 'Path' Parameter Buffer Overflow Vulnerability

Bugtraq ID: 38321
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 19 2010 12:00AM
Updated: Jul 28 2010 08:05PM
Credit: ThE g0bL!N
Vulnerable: uplusware UplusFtp 1.7.1 .01
uplusware UplusFtp 1.7 .12
easy ftp server easy ftp server 1.7 2
Not Vulnerable: uplusware UplusFtp 1.7.1 .02


 

Privacy Statement
Copyright 2010, SecurityFocus