MediaCoder Remote Buffer Overflow Vulnerability

Bugtraq ID: 38405
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 24 2010 12:00AM
Updated: Nov 29 2010 03:55PM
Credit: fl0 fl0w
Vulnerable: MediaCoder MediaCoder 0.6.2 4275
MediaCoder MediaCoder 0.7.5.4792
MediaCoder MediaCoder 0.7.5.4710
MediaCoder MediaCoder 0.7.3.4682
MediaCoder MediaCoder 0.7.3.4605
MediaCoder MediaCoder 0.7.1.4490
MediaCoder MediaCoder 0.7.1.4488
MediaCoder MediaCoder 0.7.1.4486
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus