DeDeCMS '_SESSION[dede_admin_id]' Parameter Authentication Bypass Vulnerability

DeDeCMS is prone to an authentication-bypass vulnerability because it fails to adequately verify user-supplied input.

Attackers can exploit this issue to gain unauthorized access to the affected application.

DeDeCMS GBK 5.5 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus