OpenSSL 'bn_wexpend()' Error Handling Unspecified Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 powerpc

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 9.10 lpia

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 10.04 powerpc

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 9.10 amd64

Apple Mac OS X 10.6

Mandriva Linux Mandrake 2009.0 x86_64

Ubuntu Ubuntu Linux 9.04 amd64

Mandriva Linux Mandrake 2009.1 x86_64

S.u.S.E. openSUSE 11.1

MandrakeSoft Enterprise Server 5

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

OpenSSL Project OpenSSL 0.9.8 i

OpenSSL Project OpenSSL 0.9.8 c

OpenSSL Project OpenSSL 0.9.8

Apple Mac OS X 10.6.1

Apple Mac OS X 10.6.3

Apple Mac OS X Server 10.6.6


 

Privacy Statement
Copyright 2010, SecurityFocus