Linux Kernel Video Output Status Local Denial of Service Vulnerability

The Linux kernel is prone to a local denial-of-service vulnerability that stems from an invalid pointer dereference.

Attackers can exploit this issue to crash the affected computer, denying service to legitimate users.

This issue affects Linux kernel prior to 2.6.34-rc1 on certain ThinkPad platforms.


 

Privacy Statement
Copyright 2010, SecurityFocus