Apple Safari Prior to 4.0.5 Configuration Bypass Weakness

Safari is prone to a configuration-bypass weakness that affects the PubSub component of Safari.

A successful attack will result in the bypass of intended security settings. This may result in a false sense of security.

This issue was previously documented in BID 38671 (Apple Safari Prior to 4.0.5 Multiple Security Vulnerabilities) but has been given its own record to better document it.

This issue affect versions prior to Safari 4.0.5 running on Apple Mac OS X, Windows 7, XP, and Vista.


 

Privacy Statement
Copyright 2010, SecurityFocus