Invision Power Board Currency Module SQL Injection Vulnerability

Bugtraq ID: 38717
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 12 2010 12:00AM
Updated: Mar 26 2010 12:42PM
Credit: Pr0T3cT10n
Vulnerable: Invision Power Services Invision Board 1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus