Aircrack-ng EAPOL Packet Processing Buffer Overflow Vulnerability

Bugtraq ID: 39045
Class: Boundary Condition Error
CVE: CVE-2010-1159
Remote: Yes
Local: No
Published: Mar 27 2010 12:00AM
Updated: Oct 21 2013 01:07AM
Credit: Lukas Lueg
Vulnerable: Gentoo Linux
Aircrack-ng Aircrack-ng 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus